Cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to use pattern, it doesn't work and then it works

Experimenter
Experimenter

I don't know why it says there is an error and I don't now why it doesn't work 90% of the time and then when I do the same thing over and over and over it just takes at some point and I get the pattern

 

https://www.youtube.com/watch?v=wDbaAs8d8eo

 

2 REPLIES

Re: Trying to use pattern, it doesn't work and then it works

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

You are in Synchronous mode so when you select a feature to Pattern, you must select all the faces that make up that feature.  There are selection tools to help you do that (see Section Manager) but with your cylinder you need to make sure you select the cylindrical face as well as the planar face on the end, then it will pattern.



Ken

Production: ST10 MP6
Testing: SE 2019

Re: Trying to use pattern, it doesn't work and then it works

Experimenter
Experimenter

Thank you Grundey for replying to all my posts

 

I see clearly now I will need to go through all the Solid Edge tutorials that I can find.  It seems to be a different beast to Solidworks.

 

I can't afford to pay for training so I will need to look at all the free training.  Really the same way I learnt Solidworks, just Solidworks seemed to flow better with the way I think.  

 

I guess I just need to learn how to use synchronous mode and spend more time on the tool first.  I believe it is a really good feature and I can remember how many times I had to fix a design in Solidworks when I just wanted to move the holes.  Synchronous would have saved me alot of time there