Tubing, wire, and weld paths, how do you turn the off?

Valued Contributor
Valued Contributor

I have run into this problem. I do not want to show the path line in my rendering, model view, or in my drafts but they keep showing up. I have tried and turned off the centerling and flow lines but it does not seem to be connected with it. any ideas?

 

the lines circled in red would be weld paths or weld labels

 

weld paths.PNG

 

the lines circled in blue would be wire paths

 

the lines circled in green would be tube paths

 

 

 

tube path.PNG

 

 

 

 

pp.PNG

Nathan M. Gardner

https://www.etsy.com/people/NathanMGardner

Be sure to check out my work!!
Made in Maine Wood Carvings

1 REPLY

Re: Tubing, wire, and weld paths, how do you turn the off?

Phenom
Phenom

Have you checked under the Annotation tab, there are few more options to tweak that might be useful in your case.