Showing results for 
Search instead for 
Did you mean: 

V102 instal failure

I have uninstalled V100, rebooted and still get the following message just after the window
which asks for my user name, organisation etc:

"InstallShield Wizard Completed

The wizard was interrupted before Solid Edge 2D Drafting ST2 could be completely installed.

Your system has not been modified. To complete installation at another time,
please run setup again."

The first time I tried to install I have not deleted V100. However I have reboated since deleting V100.
I have downloaded the 102 install package twice. Both packages have the same size and symptoms.

Re: V102 instal failure

I have not seen this specific problem.
Here are a couple of things to try.
When you uninstalled V100, did you use Add/Remove Programs?
Reinstall V100 just to see if it installs. This will tell me if it is a V102
specific installation problem.
If V100 installs, uninstall again.
In Add/Remove Programs see if you have an entry for .NET 3.5.
Make sure it 3.5.
If you do not, do the following.
Go to the following web site and install .NET 3.5. This is a Microsoft
Simply click on the Download button on this web page.
I prefer saving the file to a specific location and then running the file
from there.
After you have installed .NET 3.5, install Solid Edge 2D Drafting again.
Let me know if this helps.
Rick B.

Re: V102 instal failure

I used the Vista Programs and Features page to uninstall V100.
According to this I have .Net framework 3.5 SP1 installed.
When I tried to reinstall V100 it failed at a slightly earlier point in the install process (before asking user names etc) with 'Internal Error 2738'. It was working before I uninstalled it.

Re: V102 instal failure

It looks like you are having a problem with the installshield. This is a
component we use for installing the software.
Make sure you are logged in as an administrator and then do the following.
Click Start, click All Programs, click Accessories, right-click Command
Prompt, and then click Run as administrator.
Run the following command:
regsvr32 vbscript.dll
Dismiss the dialogs. Reboot and then try to install again.
Rick B.

Re: V102 instal failure

Thanks. The error I got when trying to instal the V100 reminded me of the regsvr32 command. Running this then allowed me to install both V100 and V102 versions.