Cancel
Showing results for 
Search instead for 
Did you mean: 

Very Skippy and somehow got 32-bit version

N/A

Hi,
I have a 64 bit system and somehow I got a download link for a 32-bit system. I installed it and it was very skippy. It worked, but the green cursor would keep skipping until you stopped moving it, the part would also skip. Anyone else had this problem?
Thanks
Dave

4 REPLIES

Re: Very Skippy and somehow got 32-bit version

N/A
32 bit version will work fine on a 64 bit OS. The "skippy" cursor is
most likely due to an unsupported graphics card or an out of date driver.
Ken
http://grundey.blogspot.com

On 9/7/2011 7:37 PM, ddiponzio@gmail.com wrote:
> Hi,
> I have a 64 bit system and somehow I got a download link for a 32-bit
> system. I installed it and it was very skippy. It worked, but the green
> cursor would keep skipping until you stopped moving it, the part would
> also skip. Anyone else had this problem?
> Thanks
> Dave
>
>

Re: Very Skippy and somehow got 32-bit version

Pioneer
Pioneer
I agree with Ken. Check that you have the latest driver for your graphics card. You can also check this link to see if your card is certified to work with Solid edge: http://support.industrysoftware.automation.siemens.com/online_library/certification/

Re: Very Skippy and somehow got 32-bit version

N/A
I too am finding that graphics aren't all that flash, this is in Win 7 64-bit on a Dell T3500 with a quadro 2000, which isn't certified for Solid Edge. (Only HP workstations get certified drivers for this setup?)
I wouldn't say I have a skippy cursor, but rotating even a simple part can get a bit choppy. Even choppier when navigating around using my space navigator.

I'm using drivers certified for Autocad 2011 and Inventor 2011.

Re: Very Skippy and somehow got 32-bit version

N/A
Hello there.

use Directx and not OpenGL. remember that new Fermi Quadro need some time to get good drivers(one more year at least). the old Quadro FX line doesn´t show that problem to much.

Some times when Nvidia launch new driver fixing BUGs apeear new ones. some times is worst update a driver. I think that turning off the Vertical Sync, single display mode, anysotropic filter OFFFFFFFFFFF!!!!!!!!, antialias (aplication controled), and STEREO mode off (for 3d displays) can help a lot

other, is the drivers of your motherboard (The chipset) and so on as list.

1.) try update drivers of your motherboard.

2.)
2.1) turn off Windows AERO, sorry
2.2) open a part file, go to the "Solid edge globe" on the left corner, go to options, view tab, on the graghics control Choose Directx and not "Advanced", uncheck the "use display list". apply and save, close Solid Edge and this should fix the problem

3.)choose beta drivers, some times fix the problem. if not go back to the drivers that came with the video card (this drivers some times are better than a new one)



PS: having Driver for Autocad and inventor doesn´t mean anything. remember that only autocad have "performance drivers".

PS2: some times Directx have some lack on Solid Edge.

PS3: It doesn´t to much (in my opinion) care the certification, bacause is to hard to make infinity of hardware compatible.