View Borders Overlapping in Draft

Phenom
Phenom

I run into this ALL the time, especially with Exploded Views.  Is there anyway to change the border outline of the different Views so that when Saving them as PDFs I don't see this:

 

pdf overlap 3.png

 

I know this has been an issue for awhile.... Can't Solid Edge produce TRANSPARENT frames, or is this all we get?

 

Bob

10 REPLIES

Re: View Borders Overlapping in Draft

Phenom
Phenom

Well... I've solved my problem.... There's a Radio Buuton up on the Tool Bar that allows you to groom the View Frame called "Modify View Boundary"  Watch here:

 

http://screencast.com/t/3XRd14VpPio

 

And Whala!  Now my PDF's are look'n good!

pdf overlap5.png

 

 

Can I KUDO myself !

Re: View Borders Overlapping in Draft

Phenom
Phenom

Bravo! Smiley Wink

 

I've given a kudos for your drawing... it's good!

 

BR,

 

Imics
http://solidedgest.wordpress.com/

Re: View Borders Overlapping in Draft

Phenom
Phenom

When saving a Draft file as PDF, here's an option in the Save As dialog after you pick the type as PDF, which allows to print shaded views with transparent background.

 

ViewOverlap.png

 

Hope you find this useful.

 

Tushar Suradkar

http://surfandcode.blogspot.in/

www.cadvertex.com

 

Re: View Borders Overlapping in Draft

Phenom
Phenom

Thanks Tushar...

 

I guess we all become so sure we know everything that we don't explore enough. This is how I found my own solution. After posting my dilemma, I immediately said someone is going to point out the obvious solution... So I went back at it, and explored the Tool Bar to find the "Modify Boundary" command.... But I like your solution better for drawings with many multiple views like this. Hopefully the slower processing isn't too bod.

 

Bob

Re: View Borders Overlapping in Draft

Phenom
Phenom

To borrow Imi's line "Solid Edge offers many ways to do similar thing", so if some workaround does the trick, you have done a good job of it.

 

Also, you guessed it right Bob, Taking a hint from the note in the options dialog, I did experiment with it and found the file size was 225 kb Vs. 1.25 MB and the time taken was 3 times as much.

 

The best part of your approach that I liked is you didn't wait after posting but kept exploring - a habit that I too have and ashamed of a bit till now, but not anymore Smiley Happy

 

~Tushar

 

Re: View Borders Overlapping in Draft

Phenom
Phenom

My Friends,

 

An other solution:

Select drawing view and after this use Send to Back or Bring to Front (Sketching tab -> Arrange group.). It depend on your issue! Smiley Wink

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: View Borders Overlapping in Draft

Phenom
Phenom

Imics,

 

Not sure that works with Exploded Views... I'll have to try it.

 

Bob

Re: View Borders Overlapping in Draft

Phenom
Phenom

Bob,

 

It should work well! Smiley Wink

 

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: View Borders Overlapping in Draft

Phenom
Phenom

Bob's drawing has two exploded views. I am not able to to get it working with 2 exploded views overlapping. Must be missing something.