Cancel
Showing results for 
Search instead for 
Did you mean: 

When creating a new PMI section view in a model, the other section views turn off

Gears Phenom Gears Phenom
Gears Phenom

Hello,

 

I installed ST10 this week on two computers.  When creating section views in the model,I've run into an issue where the previous section views will turn off even though they are checked in the section view tree.  If I then click the main Section view check box and and on, they will all reappear.  I have been able to reproduce this on both computers.  I'll try to post a video of what happens.

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1
4 REPLIES

Re: When creating a new PMI section view in a model, the other section views turn off

Gears Phenom Gears Phenom
Gears Phenom

Here's a Jing video showing the issue:

 

Note that after I click "cut all parts" both sections vanish.  They are in the tree, but unless you click on the main section view check box, they won't reappear.

 

https://www.screencast.com/t/mRFa5Bw4t

 

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1

Re: When creating a new PMI section view in a model, the other section views turn off

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @kjoiner

 

 

 

no this behaviour could not be reproduced here.

ST10 - MP01, Win10

 

I tried it within part and assembly and in both situations the PMI section worked as assumed.

 

 



regards
Wolfgang

Re: When creating a new PMI section view in a model, the other section views turn off

Gears Phenom Gears Phenom
Gears Phenom

IR 9010202

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1

Re: When creating a new PMI section view in a model, the other section views turn off

Gears Phenom Gears Phenom
Gears Phenom

GTAC was able to reproduce the problem in ST10.  Interestingly it's also reproducible in MP11 of ST9.  I never updated to that late of an update to ST9.  It's now PR 9010202

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1