Working with imported models in ORDERED

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

We working on a project where we have to detail the models. Adding tapes jack screws and ect... to the model. And no, where not doing it in sync, not allowed to. anyways, when adding a jackscrew, drill so dp and then a thread through. If I change the depth of the drill by editing it, it doesn't change the draft. if you edit through Hole Options it will the change the draft.

 

https://youtu.be/ECcSs1kKIhU

 

3 REPLIES

Re: Working with imported models in ORDERED

Phenom
Phenom

Hi,

 

I can reproduce this, it seems this is an bug... I suggest asking an IR for this!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Working with imported models in ORDERED

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

I have also reproduced this problem. It looks like a bug.

If I select parameter Counterbore Depth (%BD), then there is a problem. The drawing is not updated properly. It updates only, if I change this dimension in hole dialog box.

 

But, if I use exposed variable, then this dimension is updated properly on a drawing:

1. in modeling, I have exposed dimension for head clearance.

2. in drawing, I have used this exposed dimension (index reference) instead of counterbore depth.

3. this exposed parameter was always properly updated, no matter where I have changed the dimension (in dialog box or in graphic window).

 

But yes, this is not a solution. Maybe it can be a workaround.

The problem should be reported to GTAC.

Re: Working with imported models in ORDERED

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

Thanks for the eply guy's. glad to see were not the only onesSmiley Happy