Cancel
Showing results for 
Search instead for 
Did you mean: 

Youtube search error

Gears Phenom Gears Phenom
Gears Phenom

This happens with ST8 and ST10 too.

Trying to search using the inbuilt YouTube flyout panel and getting the error:

 

YTubeError.png

 

Is this related to some kind of firewall, though YouTube is not filtered; I can access it from our company network using the browser.

 

Any other hints ?

 

4 REPLIES

Betreff: Youtube search error

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Tushar

 

 

 

no, I cann't see any problems or issues here.

 

See all - hope they are complete - ST10 videos from YouTube

 



regards
Wolfgang

Betreff: Youtube search error

Community Manager Community Manager
Community Manager

I discussed with a few folks here this morning.  It works for all of us.

 

Hints:

If it were a firewall issue, it would most likely be because of a port being blocked.  I don’t know what port we use here, but I’d expect it to be a common port (80 or 443).

 

I’m suspecting it is an add-on in IE or anti-virus/security software.  Surely sounds like his specific config since it spans multiple releases of Solid Edge on his machine.

 

Good luck,

Laura

 

Betreff: Youtube search error

Siemens Genius Siemens Genius
Siemens Genius
Hi Tushar,

I notice also that you are not getting any of the usual "Spotlight" videos being displayed in your results pane prior to even doing any searches, so the problem is more extensive than just not getting search results.

If possible, I would recommend you do a complete uninstall, and be sure to delete your %appdata%/Unigraphics Solutions/Solid Edge/ folder, and delete your registry hive HKEY_CURRENT_USER\Software\Unigraphics Solutions. Note that doing this will reset your installation to an installed default condition. Then re-install Solid Edge and see if the error persists.

I would like to know if you are running on two different machines and networks or are both installations on the same machine and network?

I would also like to know if you have done any configuration controls using SEAdmin - we allow the disabling of the YouTube functionality via SEAdmin, though as I recall the entire pane goes away in that case (but it's been a while since I tested that).

Thanks,
Steve

Steven Sheldon
Advanced Applications Engineer
Siemens PLM Software

* Opinions expressed are my own.

Betreff: Youtube search error

Gears Phenom Gears Phenom
Gears Phenom

@StevenS@LauraWatson

Thanks for looking into this.

  

Our IT guys in Germany are back from 3 weeks vacation and have confirmed that we indeed have a policy of entirely disabling the YouTube panel.

  

I had edited the registry entry in the Global section and enabled the pane thinking it is a issue with my installationof SE.

  

I am not pursuing this issue further because it is a company policy I was not aware until now.

Thanks again for your help.

  

~Tushar