Reply
Solved! Go to solution

can not log onto the SE forums discussion groups

[ Edited ]



Mervin D. Yoder
CAD | Designing
keimlumber ST9
7 REPLIES
Solution
Solution
Accepted by topic author Merviny
‎08-26-2015 04:32 AM

If you are using IE, make sure you have compatability mod...

If you are using IE, make sure you have compatability mode turned on.  It is working as I log in every day.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: If you are using IE, make sure you have compatability mod...

Here is the message I get after the password is entered. -Mervin

[cid:image001.jpg@01CED941.83312220]


Mervin D. Yoder
CAD | Designing
keimlumber ST9

Re: If you are using IE, make sure you have compatability mod...

Your image did not post.

Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: If you are using IE, make sure you have compatability mod...

I am pretty new to this, what is the best way to attach an image.


Mervin D. Yoder
CAD | Designing
keimlumber ST9

Re: If you are using IE, make sure you have compatability mod...

[ Edited ]

Hi Mervin,.....as I see it, this is a "FLAW" in the system design, as far as images in the comments section go. Unlike when posting the original question, users can only add an image through this system when in "Edit Comment" mode.

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: If you are using IE, make sure you have compatability mod...

I recommend you contact your VAR, to make sure you're on active maintenance.
Like Ken, I log into the SE Forums each day with no problems. [using IE9]
Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: If you are using IE, make sure you have compatability mod...

OK Thanks for your help on this. -Mervin


Mervin D. Yoder
CAD | Designing
keimlumber ST9