Showing results for 
Search instead for 
Did you mean: 

draft views copy/paste issue




Having a weird issue here when I copy/paste drafts views from one draft file to another. The first copy/paste action I make works fine. The second group of views (from the same source file or another one) I try to copy/paste just doesn't work at all. Furthermore, the action won't work in the source file either. I first believed there was some kind of clipboard saturation keeping me from doing my task. I have tried clearing up the clipboard in windows but that didn't help as far as I am concerned. I have rebooted my desktop but didn't get any results either when opening up the new draft file again. 

The problem seems to occur when dealing with older files though. The one I'm dealing with seems to come from version

I have tried to replicate the same scenario with recent files and everything works fine.


Anybody has a clue?


Re: draft views copy/paste issue

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi there @Jean-Philippe,


Sounds like a file specific issue, that your VAR, or if you have access, "GTAC" could help with. Very hard to say what could be the cause without eyeballing the file....perhaps parent/child model links need to be repaired. Are there any indicator brackets on the model views? Not that this should stop the copy/paste action. 


Out of interest, what Solid Edge version [and MP] are you using, and on what OS?


I have no difficulty doing this, on our systems.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP5] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000