Reply

fix orientation in sketch

I just received a new PC. It all works very good and fast, the only setting I don't find is to fix the orientation of may part when in sketch modus.

If I manipulate my SpacePilot Pro the part turns.

It's also ST9 MP4, just like on my old PC, but I can''t find to fix the view.

 

Who can help?

 

BTW, thanks @Siemens for the export <->import profile ability, this was a great tool!!!

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user
8 REPLIES

Re: fix orientation in sketch

I don't understand what are you talking about.
Can you describe the actual behaviour and how you would like to be ?

Re: fix orientation in sketch

I tried to make a youtube movie, but every time I try to login my google account SE crashes...

 

The problem is that when in sketch modus:

 

Old PC:

When touching the 3D mouse the movement was limited to zoom in and out

 

New PC:

When touching the 3D mouse, the movement is free, so also rotate, tild,... That's not what I want.

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user

Re: fix orientation in sketch

Ah now it is clear, I don't use a 3D mice anymore but I do remember there were a button in the 3D mouse toolbar.

 

It was many years ago so it may have changed but I would take a look at the 3D mouse toolbar and or settings.

 

Maybe if you post the 3D mouse brand and model someone that use it could help you better than me.

Re: fix orientation in sketch

Hi,



I'm not 100% confident about, but I think to remember me, that this is a matter of driver.

After download and install the latest 3D connection driver it should work correctly.

 

At least it is worth to give a try

 



regards
Wolfgang

Re: fix orientation in sketch

Thanks, but that doesn't change a thing.

I have never had a problem with this over the years, don't get it...

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user

Re: fix orientation in sketch

Had a customer call about this the other day and he said he changed the setting in Solid Edge to fix it?

In Solid Edge options on the View tab there is "Use 3D input device".

He unchecked it and needed to restart SE.

 

LMGi
www.TLMGi.com

Re: fix orientation in sketch

[ Edited ]

I placed my question also on the 3D connexion forum and received this answer:

Hi cadsite,

this is not due to the new PC, but due to the driver version.

In the past we got many requests from other users to enable the rotation in the Sketch mode. Finally we agreed and made that change to the addin. Unfortunately there are now many user ( like you) who don’t like this at all. Thus we will implement a possibility for the user to determine if he wants the rotation enabled in Sketch mode or not. We are tracking this issue with our internal bug number #7329.

Please bear with us until we release a new driver version. It is planned to include this new feature in the next driver release. We will inform you once the driver is released.

 




...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user

Re: fix orientation in sketch

I rolled back to an older 3d-connexion driver release (10.4.3) and solved the problem.

____________________________
http://www.stimarchetti.it
Design of automation