Reply

folder emptied

This morning I was testing the new workstation to be used with SE V18. After importing the user registry key (HKCU)  from the old to the new computer, I attempted to load the assembly, but Solid Edge warned me about the impossibility to create a certain folder inside c:/users/username/appdata/roaming/etcetcetc: I realized that the erros was due to different user names on old a new computer: this made that SE tried to create the folder in a non-existent path.

 

BTW, after loading the assembly, I tried to open a sub-asembly, but SE warned me it was read-only. So I closed the main assembly and browsed the file system, just to discover that the file folder was totally empty, but for the main assembly file (just the asm and cfg file, nothing else).

 

What's happened? Similar experiences by somebody else?

____________________________
http://www.stimarchetti.it
Design of automation
2 REPLIES

Re: folder emptied

If you open the Assembly file in Revision Manager, what's the file structure look like?

Brian Fritz
Solid Edge Certified Professional
ST9 latest MP

Re: folder emptied

All broken links.

 

I have recovered the design from a backup, so I cannot replicate the issue.

____________________________
http://www.stimarchetti.it
Design of automation