Cancel
Showing results for 
Search instead for 
Did you mean: 

information only ST10 ver 110.00.05.001 x64

Valued Contributor
Valued Contributor

Has anyone else come across this?

 

See attached pic

 

At first I thought that since the door was hidden it was giving me the "error", but it is not that.

 

I have not ever noticed that since we upgraded to the new ST10 version or it's been happening and I am just now noticing it.

 

It's being a problem, I just want to make sure that its not a symptom for a failure down the road.

 

Thank you for your input.

8 REPLIES 8

Betreff: information only ST10 ver 110.00.05.001 x64

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Lex-luthor

 

 

 

sorry for my silly answer and question, but take it as a result of the late night time we have here already.

 

But where is the error and what is the problem?

 

I can not see it out from the picture.

 

Please give more info, thanks

 

regards
Wolfgang

Betreff: information only ST10 ver 110.00.05.001 x64

Valued Contributor
Valued Contributor

@hawcad

 

I don't think that it is really an error per se.  I think that it has information that it does not know how to display it or read it.

 

If you look at the black dimension there is a 50, 50ERR there.

 

Since there is nothing there under the red line, which it is referencing a plane on a door that I have hidden, I tried the same thing only with the door shown, thinking that it was just a small fluke on my end.

 

Turns out that it is not the case.  This is the only time that I have had to happen or maybe it is the only time that I see it.  I am unsure if anyone else has had the same thing to happen, maybe find a commonality. 

 

So far it is not creating a large hassle as far as structure of the design. 

 

This dimension is taken from the relationship between two planes.  I googled to see if there were any other informaion on it and no avail.

Betreff: information only ST10 ver 110.00.05.001 x64

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Lex-luthor

 

 

 

Ok, I think, this only can be analysed and solved with having the real data.

So if it's possible to upload the assembly to the forum, this would help.

regards
Wolfgang

Betreff: information only ST10 ver 110.00.05.001 x64

Valued Contributor
Valued Contributor

@hawcad

 

How would I go about uploading a step file?  Zip it?

 

 

Betreff: information only ST10 ver 110.00.05.001 x64

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Lex-luthor

 

 

absoluteley a ZIP!

 

Even if this is in that case a single file, but for sending date I always make a zip first.

 

 

regards
Wolfgang

Betreff: information only ST10 ver 110.00.05.001 x64

Valued Contributor
Valued Contributor

see attached

Betreff: information only ST10 ver 110.00.05.001 x64

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

There's something just odd or broken in that assembly. After I import the step assembly if I open a part and then close it the file remains but there are no features in the part. However, if after I open a part, optimize it, then save and close it it's fine.

Don't know if the problem comes about when you save the assembly as a step or it's something already in the parts.

Bruce Shand
SE2019 MP5 - Insight - Win10 - K4200

Betreff: information only ST10 ver 110.00.05.001 x64

Valued Contributor
Valued Contributor

@bshand

 

I know, its wierd.  It is saved on a network file.  I closed everything and rebooted the computer.  It still is there, its just a little wierd but its not causing a giant ruckus and I have not had an issue since then.  I talked to one of the other engineers that has been to the class for the SE program and they have not seen anyting like it nor can find a cause for it.  It acts like a constraint error, but there is no error.