Cancel
Showing results for 
Search instead for 
Did you mean: 

message: "Solid Edge doesn't work anymore"

Genius
Genius

Hi,

 

far too often I get the message: "Solid Edge doesn't work anymore".

I can regularly cure that problem by deleting the files stored in "C:\Users\username\AppData\Roaming".

 

Anybody else who has this problem? Is there a solution to improve this?

 

best regards

Hans

 

21 REPLIES

Betreff: message: "Solid Edge doesn't work anymore"

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI @Hans11

 

 

no, this is something I never have seen, and deleting the %appdata%\Unigraphics doesn't make any sense for me.

Here Your user settings will be stored.

 

But as I have seen in an earlier post from Your, You do not have a full SE license but using an academic one.

 

The next question therefore will be, what is about Your hardware?

Operating system, graphics card, etc.

 

Those factors are essential to the behaviour Solid Edge will ahve on Your computer.

 

 



regards
Wolfgang

Betreff: message: "Solid Edge doesn't work anymore"

Genius
Genius

Hi Wolfgang,

 

SE is running on:

  • Windows 10 Pro 64bit
  • CPU=2 * Xeon-2437-2
  • RAM=128Gb;
  • Graphics card= NVidia Geforce GTX 660

Is there more information required?

 

Yes I think it's obvious: Some malfunction - may be at the time, when Solid Edge stops working - creates erroneous entries to the Settings-folder of SE. Starting Solid Edge with these settings makes it freeze while opening an existent or a new asm-file. After removal of this setting folder, SE starts properly.

I have stored a copy of the settings folder for optional further research for the problem in these files.

 

Best regards

Hans

Betreff: message: "Solid Edge doesn't work anymore"

Siemens Phenom Siemens Phenom
Siemens Phenom

You don't say what version of Solid Edge you running.  Are you or do you have a mobile device plugged in when Solid Edge stops working?

Betreff: message: "Solid Edge doesn't work anymore"

Genius
Genius

Oh, I forgot the most important point: it's version 9 academic

 

And yes .... I have a mobile phone plugged in just for charging

Betreff: message: "Solid Edge doesn't work anymore"

Siemens Phenom Siemens Phenom
Siemens Phenom

There was an issue in ST9 where plugging a mobile phone into the workstation would cause Solid Edge to lock up.  This issue has been fixed in an ST9 maintenance pack.

 

Depending on which type of academic version you are running you may or may not be eligible for maintenance packs.

 

Short term solution is to *not* plug your mobile phone in.  Longer term would be to download and install the latest MP if you are eligible.  

Betreff: message: "Solid Edge doesn't work anymore"

Genius
Genius

Oh, that's a surprising point.

Thank You.

So the consequence of this lock-up might be leaving the settings-files in an unknown state ...

 

best regards

Hans

 

 

Betreff: message: "Solid Edge doesn't work anymore"

Genius
Genius

It seems the mobile had indeed been the cause for the strange behaviour. No crash since 3 hours ...

 

Betreff: message: "Solid Edge doesn't work anymore"

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI @Hans11

 

 

and YOu also haven't told us, which Maintenance Pack YOu have installed.

 

For ST9 there is MP10 available, and I strongly can recommend to install MPs when they are available.

 



regards
Wolfgang

Betreff: message: "Solid Edge doesn't work anymore"

Genius
Genius

I haven't installed any maintenance pack.

I was told in another discussion here, that academic use is not eligible for them.