Reply
Solved! Go to solution

picture in draft

I have created a label, in a part file I draw rectangle in a sketch where I inserted a picture. The label looks good in the part file. How can I make the picture to be shown in a draft file, I only see the rectangle from the sketch and no picture. I selected Shaded with Edges from  Shading Options but does not show the picture. Waht other settings do I need to check?

 

Regards,

Marc

3 REPLIES

Re: picture in draft

I have a similar issues, but my picture is part of the material definition. I'n my case it's a bump map of expanded metal.

 

Modeling expanded metal is way to file size heavy. The bumpmap looks great when modeling in draft, not as good.

 

The best way I have right now to display it with by using a shaded with grayscale display type in the draft environment. I try to minimize such display as that uses up the ink in the printer. But that only works for a representation of the finished part. I have yet to figure out how to show the expanded metal pattern in flat as the folding pattern is a function of the # of diamonds, not the dimension. And the diamond sizes are inconsistant.

Solution
Solution
Accepted by topic author cimarian
‎08-26-2015 04:32 AM

Re: picture in draft

Hi Marc,

 

What you need to do, is create a "New" "Face Style" then on the "Texture" tab, place your decal image.....use "Part Painter" to place the image to a part, selecting the "face" section filter [or could use an offset surface] in my example I've chosen to use the "Split" [based on a sketch I'd placed] command, from the surfacing tab.

 

When displayed as "Shaded" in draft, the "New" face style will be displayed.

 

Note: You may need to tweek scale & rotation of the decal image to fit the face you select....but it's all just tweaks from the relevant options....let me know if you need further info.

 

 

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: picture in draft

Thank you Sean, it works this way.