Reply
Solved! Go to solution

"Parts list properties" gray

I see the "Parts list properties" aren't still ported from ST8 to ST9, but no worries, it was always fixed fast.

 

I just opened an old draft with the desired properties and saved these settings to a style.

 

Or I do something different or this isn't possible anymore:

 

bustpWb

Any idea how to copy my old properties without writing every setting on a paper and fill it in again?

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user
4 REPLIES

Re: "Parts list properties" gray

Hi @Joris,

 

That's strange, as it's all I did also......opened previous draft with desired BOM setout, and saved, and it worked.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10
Solution
Solution
Accepted by topic author Joris
‎09-06-2016 04:00 AM

Re: "Parts list properties" gray

Hi,

 

Do you have read&write permission for reports folder? Check it! Smiley Wink

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: "Parts list properties" gray

Thanks

I checked it, but no result.

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user

Re: "Parts list properties" gray

It is solved.

Thanks to your reply I tested something else.

 

I copied the folder "reports" to my custom template folder. Now it works again.

Strange...

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user