Reply
Solved! Go to solution

revision delimiter settings

I can't seem to get access to change this in the settings, for assembly or sheet metal part. It's greyed out....ST8 MP12

Capture.PNG

 

 

 

 

11 REPLIES

Betreff: revision delimiter settings

Hi @Trikefreak

 

 

 

 

could it be, that this is a rights problem for that user?

 

Was/Is the UAC tunred off?

 



regards
Wolfgang
Solution
Solution
Accepted by topic author Trikefreak
‎06-08-2017 03:57 PM

Re: revision delimiter settings

@Trikefreak I believe you need to use the Solid Edge Admin tool to set this as the default options.xml file has this set to not allow the user to override the setting.  You can find it in your delivery DVD or the Download under "SptTools".


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: revision delimiter settings

I've looked at the options.xml file, but can't change anything in there, even after checking security settings. Unsure what you mean about this download spttools, can't find that at this time.

Solution
Solution
Accepted by topic author Trikefreak
‎06-08-2017 03:57 PM

Re: revision delimiter settings

Solid_Edge_DVD_ENGLISH_ST9\DVD\Solid Edge\SptTools\SEAdmin\SEAdmin.exe

 

Copy seadmin.exe to the STx\program folder because it needs some dll files there. Run that to look at or change options.xml.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: revision delimiter settings

I've been doing it wrong... I like xml though.

 

If you like xml you can change the override directive from "No" to "Yes" (without the quotes) in the Options.xml file that is probably in the C:\Program Files\Solid Edge STx\Preferences folder.  That will allow you to edit the revision settings from SE.  or you can change the delimiter here as well, as you can see it is set to the dash character -.

 

<OptionName name="RevDelim">
<Value>-</Value>
<Override>No</Override>
</OptionName>

Re: revision delimiter settings

It ain't wrong if it works.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: revision delimiter settings

I've been trying just what you say, changing the xml file. I first tried changing the character, but then tried your suggestion to change the override to yes. Still greyed out in SE settings, and settings don't show the changes I have made to the xml file.

I must be stoopid, seems it should have changed, can see the changes when I open the xml file, but not showing up in SE settings..............

Re: revision delimiter settings

Go to settings/file locations, click on the top line reading "solid edge admin" and hit update at the top. See if that works.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: revision delimiter settings

Have you verified in your file locations that the Solid Edge Admin Options file is set to the location of the file in which you made the change? It is also possible to change the delimiter in the registry. With any change to .xml you make, you will also need to restart Solid Edge for them to take effect.