Cancel
Showing results for 
Search instead for 
Did you mean: 

show part sketch in assembly - not working

Experimenter
Experimenter

when i go to show/hide component and toggle on sketches. the sketch does not show. is there something in settings that need to be turned on??

 

Funny thing is this worked fine the day before.

5 REPLIES

Re: show part sketch in assembly - not working

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@asengmanyThat should do it if the part has a Sketch in it.  If a part was modeled in the Ordered environment and the sketch was drawn for instance in the Protrusion or Cutout command as a Profile, those are not considered a Sketch feature and will not show.



Ken
Production: ST10 MP9, Testing: SE 2019
http://Grundey.blogspot.com

Re: show part sketch in assembly - not working

Genius
Genius

An idea ... regarding toggling ...

Maybe You used the ShowAll/HideAll menu slightly different, yesterday?

Removing the tick from HideAll is not sufficient to change from HideAll to ShowAll, You need to tick ShowAll.

se32.jpg

 

best regards

Hans

Re: show part sketch in assembly - not working

Experimenter
Experimenter

yes, part is modeled in ordered. i have added a sketch to part. then i open assembly and i want to show the sketch to constrain another part to the sketch. but the sketch does not show.

Re: show part sketch in assembly - not working

Experimenter
Experimenter

tried that already. Thanks

Re: show part sketch in assembly - not working

Experimenter
Experimenter

Thanks all for help. i figured it out. so simple. it was the "as last saved" check box. soon as i checked it to off everything went back to normal.