Cancel
Showing results for 
Search instead for 
Did you mean: 

sketch option doesn't works properly

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
Application button > Solid edge option > general > enable value changes using the mouse wheel
I have unchecked this option, but I can still control dimensions by mouse wheel. (In sketch environment)
1 REPLY

Re: sketch option doesn't works properly

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Yes, I see this also.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP8] Classic [x3 seats]
Windows 10 - Quadro P2000
Testing: Solid Edge 2019