solution manager not highlighting faces

Experimenter
Experimenter

Hi all,

I have had an issue with the solution manager appear. It might be a simple setting issue but I have not been able to fix it.

When the solution manager pops up for any reason, my part does not go see through and the affected faces do not get higlighted. I have an image of the issue below. as can be seen, the neither the face that I am attemping to move nor the three coplanar faces light up when the move fails and the command manager activates.

 

I know why the move is failing, (It is just an example) but does anyone know why the solution manager is not highlighting the appropriate faces? This happens with any part that I open. Not just this one.

 

Untitled picture.png

 

Thanks in advance.

3 REPLIES

Re: solution manager not highlighting faces

Sounds to me like an issue where resetting the user registry may be a good bet.

 

To test this theroy:  log out of the PC and have another user log into this PC and try the same task.

If this other user gets desired "normal" behavior then it's safe to say that your user registy could use a rebuild.

 

 

Re: solution manager not highlighting faces

Experimenter
Experimenter

Hey,

 

I jsut tried that and yes, Solid Edge works perfectly as another user.

How would I go about to reset the registry edits done by Solid Edge?

Re: solution manager not highlighting faces

Experimenter
Experimenter

Hi, Dw, I found a method on another thread, you were correct, it was a registry issue and now it is working fine. Thank you very much.