stitched surface, no faults won't turn into a solid

Valued Contributor
Valued Contributor

OK. I have a new set of surfaces that are all stitched together but I can't get them to turn into a solid. I can't find any unstitched edgs. Working in ST9, ordered. Anyone have any suggestions?

4 REPLIES

Re: stitched surface, no faults won't turn into a solid

Esteemed Contributor
Esteemed Contributor

Hi there @Greybarn,

 

I think it might be because there's an extranious surface trapped in one of the stitched groups......that is probably the cause the failure to stitch to a final solid.

 

 

Mold for T43FB lower platform [Img-1].PNG

 

 

Actually, it looks like a self intersecting surface remnant, from the "Extend 4"....maybe mod that corner before doing the extend will help.

 

Mold for T43FB lower platform [Img-2].PNG

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: stitched surface, no faults won't turn into a solid

Valued Contributor
Valued Contributor

I will check those things. The strange part was that as soon as  unlinked the part copy, I could turn it into a solid.

I will report back on that result.

Thanks for the help.

Have a great weekend.

Regards

Peter

Re: stitched surface, no faults won't turn into a solid

Esteemed Contributor
Esteemed Contributor

All good buddy,.....you have a great weekend also Peter.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: stitched surface, no faults won't turn into a solid

Valued Contributor
Valued Contributor

All I had to do was patch that hole and then it turned into a solid. Thanks fo the help.

Regards

Peter