stp file won't open ST9 MP7

Valued Contributor
Valued Contributor

Just updated to MP7 yesterday evening and this morning I cannont open any stp file, new, old, or indifferent.  I since went back to MP6 and it works perfect.  Can anyone confirm this or is it me?  I attached a short video of exactly what happened.

 

 

(view in My Videos)

6 REPLIES

Re: stp file won't open ST9 MP7

Phenom
Phenom

I just tested importing a small fitting part I downloaded from the Brennan Hydraulic Fittings web site and it seemed to work as expected. My system defaults to ordered moding rather than synchronous.

 

Can you post the .stp that would not work w/ MP7 or is it too large?

Bob Henry
Former Manager of Engineering
Caterpillar Global Mining America LLC

Re: stp file won't open ST9 MP7

Valued Contributor
Valued Contributor

Okay when I dicovered originally I was trying to open a stp file from a supplier and it acted like the video above except that no matter what template I chose, it kicked me back to the open screen.

So when I read your reply I re-installed MP7 and it seems to be opening stp files just fine.  Strange.

Again I tried the stp file from supplier and low and behold it does the same thing as mentioned above.  Next I tried some different stp files and it's behaving just like the video shows.  I close SE and re-open and "wallah" stp files open again.

Seems I have a corupt stp file causing this issue.  Thanks for all your time helping me with this, I love this forum.

Thanks everyone.  Keep up the good work!

Re: stp file won't open ST9 MP7

Esteemed Contributor
Esteemed Contributor

Glad to hear it's not an MP7 issue.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: stp file won't open ST9 MP7

Valued Contributor
Valued Contributor

Me too! :-)  I was worried for a minute.

Re: stp file won't open ST9 MP7

if you have a stp file that causes the translator to fail subsequently after attempting to open it please submit it to GTAC for evaluation...

 

I do not think the translator should fail and stay locked up after attempting to open a bad file.   granted the bad file may not open  but thereafter should still work.

 

please work with your VAR or GTAC and supply them this problem test file and the steps to reproduce.

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: stp file won't open ST9 MP7

Legend
Legend

I've always had random issues with supplier/vendor cad files that are .stp.   Mcmaster is a good example, sometimes I have to select .STP over Solidworks (SW are my usual choice when no .xt is available)  I'd attempt to open the STP file and it begins the process for a few seconds then simply stops and reverts back to SE home screen,  I've found that If this happens I simply close SE, reopen and then when I attempt to open the exact same file it works perfect. This has been for a few years, with varius version of SE and different PC's. I can't rememer the last time this happened, maybe within the last few months using ST9.

 

It's an odd issue, but never one that I thought warranted GTAC call.

-Craig