subassemblies becoming read only

Phenom
Phenom

Anyone else run into an issue where youre editing a subassembly that is inside another assembly and that subassembly inexplicably becoming read only? This happens to me from time to time, and I have to close all the way out of solid edge before I can finally obtain write acces. Quite annoying. Especially when I make a bunch of edits without realizing I don't have write access.

 

Anyone else experience this or know a solution?

 

My assistant is in the hospital, so there is no way anyone else has it open anywhere else, I know this for certain now.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
5 REPLIES

Re: subassemblies becoming read only

Esteemed Contributor
Esteemed Contributor

We see that with different SE filetypes from time to time.  No reasonable explanation, but can't save your work no matter what you try.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: subassemblies becoming read only

Phenom
Phenom

Not even with a save as? I haven't tried doing a save as because it would cause too much of a potential headache.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: subassemblies becoming read only

Esteemed Contributor
Esteemed Contributor

When this happens, the Save As would't even work.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: subassemblies becoming read only

Esteemed Contributor
Esteemed Contributor

Yes,....random occurrence's of this here too.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: subassemblies becoming read only

Genius
Genius

Hello,

 

Even in Teamcenter this can happend

SE ST9 + TC 10.1.7