why is my occurence properties dialog blank?

Legend
Legend

Recently rolled up to ST9, and I'm in an assembly trying to pull up the occurence properties and the dialog comes up completely blank. I don't understand what's happening here, and I've tried exiting out and reopening and nothing. See attached video. 

 

Edit: More info; this is happening on both of our workstations, but ONLY in assemblies that were created in ST8. ST9 assemblies it works fine, but all assemblies that were created before ST9 all blank.

(view in My Videos)

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"
3 REPLIES

Re: why is my occurence properties dialog blank?

Legend
Legend

I had the same issue. If you don't select any part and open it directly for the assembly, the dialog isn't empty.

I only had this one day. The next day it was gone and everything is fine at the moment ...

Greetings from Germany
Christian Kunkel
https://c-k-m.info

Re: why is my occurence properties dialog blank?

Legend
Legend

We've found that if the assembly is stored on the local machine instead of the network this  issue doesn't happen. I just got in for the day, I'm hoping I have the same result as you did and the issue disappears altogether.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: why is my occurence properties dialog blank?

Legend
Legend

Thank you for this work around. Siemens is currently looking into this issue, and though it isn't solved, thank you for pointing out that I can access the occurence properties if I select just the top of the assembly instead of the components in it. At least now I can do what I was needing to, thank you.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"