Shutting off drawing view crop lines after cropping view

by Siemens Experimenter Siemens Experimenter on ‎03-11-2013 01:51 PM (3,910 Views)

Question

How do you shut off drawing view crop lines after cropping view?

Answer

Go to the Drawing View Properties, then the Annotation tab, Uncheck "Show Boundary Edges", then Apply and OK. They should now be off. Solid Edge will show a boundary edge wherever it crosses the model.

Contributors