Surfaces not displaying as shaded

by Siemens Experimenter Siemens Experimenter on ‎03-07-2013 04:50 PM (3,223 Views)

Question

Why are my surfaces not displaying as shaded in my part file?

Answer

Go to Solid Edge Options, View page and turn on “Use shading on constructions”.

Contributors