Trailing zeros when going from Inches to MM

by Siemens Experimenter Siemens Experimenter on ‎03-06-2013 12:34 PM (3,442 Views)

Question

Why are trailing zeros not displayed after changing a dimension from inch to mm?

Answer

Dimensions that are created in ANSI (inch) and changed to ANSI (mm) will not show trailing zeros as the option to show them is not active by default in the ANSI (mm) style. To remedy that in your open file, go to: View Tab> Style> Style type: Dimension> Styles: ANSI (mm)> Modify> Units tab. In the dialog box, look for the Zeros section in the bottom right area. Check the option for “Trailing Zeros” and you are done. If you want the same behavior to happen in all new files you create, open your draft template file and repeat the steps in it.

Contributors