Turning off flow lines in an exploded drawing view

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Question

How can I turn off flow lines in an exploded drawing view?

Answer

Right click the drawing view, select properties-> select Annotation Tab-> Uncheck 'Show flow lines' option.

 

Comments
Valued Contributor
Valued Contributor

This does not work for non-exploded views flow lines and wire paths are visible.

Contributors