My license file doesn't seem to work

N/A
The server ID seems to be correct.
I double-checked the file location.
I tried renaming the file to SELicense.dat per another thread
..and many re-installs
_____________________________________________________________________

An exceprt from the license file follows:
################################################################################
# #
# #
# Siemens PLM Software Inc. #
# License File #
# #
# Sold-To/Install: 1330209 WebKey Access Code: --------- #
# Contact Name: robert kirkwood Created: 05-15-2013 #
# Customer Name: Robert Kirkwood #
# E-mail Address: kirkwood@k6mfg.com Version: 8.5 #
# CAA Name: Sonny Shands #
# CAA Email: SONNY.SHANDS@SIEMENS.COM #
# CAA Phone: 314 2648682 Sales Quote ID: 303572-1 #
# P.O. Number: 461289 License Quote: 1015029 #
################################################################################
FEATURE assemblies ugslmd 28.0 31-may-2014 uncounted \
HOSTID=b8ca3acdec52 ck=206 SIGN="0331 86D8 ECF0 ED6B D1FB 616F \
5E15 E262 DE0C 939D 8B0B 715A 9A99 9B89 18FC 18DF 2F34 2081 \
7A08 5D2B FB9B A444 EC94 200C 77A4 0489 8124 79E6 5388 F36F"
FEATURE cam_base ugslmd 28.0 31-may-2014 uncounted \
HOSTID=b8ca3acdec52 ck=168 SIGN="1F4B C7D0 9207 6CD4 3771 FDB2 \
D7A9 4D9D 859F 8055 4302 DEDB E6D5 F285 C5D2 12A5 3DA7 07EF \
F0BA B554 4A42 65F7 7AEA 02D7 A422 1C1A 5279 2EEB 0EC9 6494"

_____________________________________________________________________
The relevant excerpt from my “ipconfig /all” follows:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : wp.comcast.net
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : B8-CA-3A-CD-EC-52
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : fdcc:f16f:ce6c:0:b12a:ce9a:df9c:7185(Pref
erred)
Temporary IPv6 Address. . . . . . : fdcc:f16f:ce6c:0:b525:fa82:18e0:375f(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::b12a:ce9a:df9c:7185%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.139(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, May 16, 2013 3:24:30 AM
Lease Expires . . . . . . . . . . : Friday, May 17, 2013 3:52:26 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 246991418
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-AB-8F-08-B8-CA-3A-CD-EC-52

DNS Servers . . . . . . . . . . . : 10.1.10.1
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
2 REPLIES

Re: My license file doesn't seem to work

KennyG 2nd Gear
2nd Gear
The license file you have does not seem to be for Solid Edge, but rather the NX product. Won't work for Solid Edge at all.


Ken

Production: ST10 MP3
Testing: SE 2019

Re: My license file doesn't seem to work

N/A
oops wrong forum