ST5 Lines appear when rotating 3D object

N/A
Hello

I just upgraded from ST4 to ST5.
Everything is working like its supposed to, but when i rotate my part or assembly, then lines (they are the same color as the screen but like dead parts of the display picture) appear on the screen and the command buttons on the top get covered with similar lines also. When i stop rotating my part, then the lines dissapear and for to see the commands again i just have to go over them with my mouse and they appear.

Has it something to do with my graphics card or drivers, how could i fix it?
I was using ST4 for over a year now and i never came across this kind of a problem before.

Looking forward to your replies.
3 REPLIES

Re: ST5 Lines appear when rotating 3D object

Esteemed Contributor
Esteemed Contributor
Yes, graphics card. You can attempt to update the driver or you can dumb down the settings in Solid Edge options..
Backing Store will usually do the trick.
Sent from my Motorola Electrify using Tapatalk 2


Ken

Production: ST10 MP3
Testing: SE 2019

Re: ST5 Lines appear when rotating 3D object

Esteemed Contributor
Esteemed Contributor
Agree with Ken, seems very likely it's a graphics issue......further, here's how to get to the setting, from within an active design session.... http://screencast.com/t/WSXoBhFkB
Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP3] Classic [x2 seats]
Windows 10 - Quadro P2000

Re: ST5 Lines appear when rotating 3D object

N/A
Thanks a lot, guys, it helped.
No more lines Smiley Very Happy