ST5 SE student version white screen, 3D not working correctly?

N/A
Hello, my student version of solid edge ST5 has a white screen instead of a gradient grey as in the tutorials I see on Youtube, etc., with only the letters X, Y, Z but no axes. I can draw, but when I try to extrude an object (such as a circle), I get an outline with a double pointed arrow in between them (two circles with double pointed arrow). Is there something I can do to get into a different setting or do I have to download or re-install solid edge? Thanks
4 REPLIES

Re: ST5 SE student version white screen, 3D not working correctly?

Esteemed Contributor
Esteemed Contributor
Hi there,......try the View tab, then the View Overrides, then select the Background tab on the Format View dialogue.
I'm not 100% sure, but I think in the Student Edition you can also save these settings to the system default templates, so that they alway open up in this style.
Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP3] Classic [x2 seats]
Windows 10 - Quadro P2000

Re: ST5 SE student version white screen, 3D not working correctly?

N/A
Hi. I have the same problem.
Did you find the solution ?

Re: ST5 SE student version white screen, 3D not working correctly?

N/A
Thanks, in Format View - Background it is set at the white, charcoal grey gradient as in the picture you gave me. However, no difference in how the program works for me.

Re: ST5 SE student version white screen, 3D not working correctly?

N/A
No, I keep on looking at it, trying to figure it out.