ST7 invalid license code

Experimenter
Experimenter

Hi - first time poster

 

I am trying to activate my student version of ST7 and all works fine until the Academic Activation code is entered.  I get an error message stating that the code is invalid.

 

I received the welcome email (see excert below).  My systems meets the requirements, I donwload the software (english) from the link provided.   and enter the code provided.  

 

Any suggestions on what could be causing the problem.  I followed all instruction provided. Uninstalled several times and reinstalled.  Re-downloaded and even re-registered.  Always the same result.

 

Any suggestions appreciated.

 

Chris.

 

........

Dear Student,

Thank you for registering for the Solid Edge Student Edition.

To ensure Solid Edge runs efficiently please check your computer meets the Solid Edge ST7 Operating System Requirements:

  • Windows 7 Enterprise, Ultimate, or Professional, 64-bit only
  • Windows 8 or 8.1 Pro or Enterprise, 64-bit only

See Note 1 below if your computers are still running on 32-bit Operating Systems

Please click here and select the software language required.

Licensing
The Solid Edge license Academic Code assigned to you for ST7 is

5 REPLIES

Re: ST7 invalid license code

Esteemed Contributor
Esteemed Contributor

Hi there,

 

I can only guess that the code is being entered incorrectly....have you tried copy & paste the code directly into the input field? Make certain only to select the code characters, with no preceeding spaces either.

 

ST7_StudentEdition_LicenseUtility_AcademicCode.png

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP3] Classic [x2 seats]
Windows 10 - Quadro P2000

Re: ST7 invalid license code

Experimenter
Experimenter

Boa noite estou com o mesmo problema a chave esta dando errado e segui os passos,eu tenho o codigo academico,coloco o serial e nada,poderia me ajudar.

Re: ST7 invalid license code

Experimenter
Experimenter

Thanks guys for the suggestions.

 

I am cutting and pasting the activation code from the provided email - so that is not the problem

 

I am also running a Win7 64bit machine with graphics card 8G ram and 3+G i5 CPU.  so that should not be the problem.

 

The PC that I am installing on does not have an activated version of windows at this stage - but I would not think that would be the problem.

 

Can someone from Siemens load the software and use the code provided to confirm it is OK.

Are there any logs that I can capture and send through?

 

Other suggestions welcome?

 

Chris.

 

Re: ST7 invalid license code

Experimenter
Experimenter

HI all,

 

I had some success and thought I would post the possible solution.  I say possible as Im not 100% sure what the actual solution was but its now working.

 

SolidEdge does not appear to work over Remote Desktop Connection, and although I had tried several minor things when I entered the activation code natively on the machine it worked.  I cannot say 100% wheter the fix was the fact I tried it natively on the host machine or one of the other things I did.

 

However it does appear that Solid Edge does not work over RDP - but I will keep trying to sort this out.

 

Chris.

 

 

 

Re: ST7 invalid license code

Siemens Phenom Siemens Phenom
Siemens Phenom

Chris,

 

I can confirm that Solid Edge will *not* work over an RDP connection.

 

Regards,

 

-Dave