Simulation Solve Errors

N/A
Hello!

I am a new user to Solid Edge student edition and I have been attempting to do some simulations for work at University but I keep encountering the same problem no matter how simple or complex the part geometry is. For the purposes of receiving aid I reverted to using the tutorial model (the micrometer) to see if I got the same error and I did:

http://i138.photobucket.com/albums/q258/Luciso/Error.png

Any help in identifying the source of the error would be very much appreciated. Google seems to have no idea what or why my SE keeps doing this.

Kind regards,

Iain
3 REPLIES

Re: Simulation Solve Errors

N/A
I have still been unable to solve this. If anybody has any ideas of what it might be I would very much appreciate it! The work is due in soon and I cannot complete the simulation.

Kind regards,

Iain

Re: Simulation Solve Errors

Creator
Creator
I haven't used SE Sim, but noticed in the referenced photo that the assembly file is Read Only.

Re: Simulation Solve Errors

Innovator
Innovator
Dear Iain,
Run the analysis again and go to the SCRATCH directory of SIMULATION in your computer (open an MS-DOS window and write SET and you will see there the value of variable TEMP, like TEMP=C:\Temp).
In my system the address is C:\Temp\SESimulation\Scratch. Go there with the WINDOWS EXPLORER and you will see the following files:
C:\Temp\SESimulation\Scratch>dir
Directorio de C:\Temp\SESimulation\Scratch
17/06/2012 12:21 2,031 SENASTRANStressTet.RCF
15/04/2013 22:29 3,459,539 SESimulation.dat
15/04/2013 22:29 24,934 sesimulation.f04
15/04/2013 22:29 26,942 sesimulation.f06
15/04/2013 22:29 6,112 sesimulation.log
15/04/2013 22:29 13,169,600 sesimulation.op2

Open (or upload here to the Forum) the ASCII files "sesimulation.log" and "sesimulation.f06", any error related with the NX NASTRAN solver is written in the *.F06 file, ok?.
Best regards,
Blas.