Solid Edge st6 Crashes on Iso creation

Experimenter
Experimenter

Hello

My Problem is that solid edge st6 crashes on Iso creation. Everything works fine also the Iso Nailboard. I dont know whats wrong because the Programm starts fine and i can start the Iso Nailboard but not the 3d editors.

I hope someone can help me

3 REPLIES

Re: Solid Edge st6 Crashes on Iso creation

Experimenter
Experimenter

Hi,
For me too that's the problem. Recently I upgraded from Windows 10,
but the computer is running a 32-bit operating system. Could someone advise me.
thx
Added to the crashlog.txt

Re: Solid Edge st6 Crashes on Iso creation

Community Manager Community Manager
Community Manager

@malant93  Solid Edge ST6 will NOT run on Windows 10.

For 32-bit  machines, you can only run Solid Ege ST6 on Windows 7 or 8.1 OS.

 

On 64-bit Windows 10 machines, ST7 MP4 or later or ST8 works with very fiew issues that we are aware of.

 

Official support of Windows 10 for Solid Edge will not be announced until Microsoft releases a major update in November "Threshold 2". Hopefully this will align with ST8 MP3.

Re: Solid Edge st6 Crashes on Iso creation

Siemens Phenom Siemens Phenom
Siemens Phenom

Try setting the following registry values:

 

[HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version 
106\PrefSets\Options-View]
"AutoConfigure"=hex:06,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00
"BackingStore"=hex:02,00,00,00,00,00,00,00,02,00,00,00,00,00,00,00

Attached is a registry file containing the above keys.  You will have to rename the file extension from .txt to .reg before double-clicking to install.