Showing results for 
Search instead for 
Did you mean: 

Solid edge fails when starting install install

Hello to all,
I have heavy probs with installing Solid Edge ST4.
My Hardware: Laptop with Intel Dual Core 1,67GHz Processor with 2,5GB RAM installed.
Operating System: Windows 7 Ultimate 32bit SP1 with 65GB free space on volume c - running very well.
Serurity Programm is Trend Micro Maximum Security Suite.
Yesterday I downloaded my student version of Solid Edge ST4 and got the file SolidEdgeV104GERMAN_32Bit.exe (2,3GB).
In the email with the download link there was a license file attached named SELicense_6256.txt.
Then I tried to install solid Edge as Administrator inside the the Administrator account (not running as Admin) doing the following:
I turned off the UAC.
Restarted my system.
Dbl clicked the SolidEdgeV104GERMAN_32Bit.exe - this began to extract files to my hard disk showing a dialog window with extraction progress.
The now starting installation dialog asked me to install Microsoft DirectX 9c and the .NET Framework.
After installing both I restarted my system again and dbl clicked the SolidEdgeV104GERMAN_32Bit.exe again - extraction of file is running and the autostart dialog with all SE installation options is shown.
I clicked the Solid Edge installation and the SE installation wizzard started.
Trying to install failed with the dialog say "the wizard was interrupted before solid edge ST4 could be completely installed" (same problem as above written).
I tried to install with and without the license file in the install dialog - with installation path as suggested "c:\progam files\Solid Edge ST4" and with edited installation path "c:\Solid Edge ST4".
Nothing helps - all attempts fail and I am totaly rid of further attemps because of this long running extraction process of the exe file.
Checking the given tips of other threads doesn´t help:
UAC is off
No Solid Edge folders found on C
No Solid Edge (Unigraphics Solutions) entries in the Registry found.
I turned on the logging for the installation wizzard and got following logging during the installation:
MSI (c) (B8:A0) : Doing action: CustomSetup
Aktion 09:00:32: CustomSetup.
Aktion gestartet um 09:00:32: CustomSetup.
Information 2898. Für das Textformat MSSWhiteSerif8 wurde eine Tahoma-Schriftart im Zeichensatz 0 auf dem System erstellt.
Aktion 09:00:32: CustomSetup. Dialog created
MSI (c) (B8:BC) : Note: 1: 2205 2: 3: _RemoveFilePath
MSI (c) (B8:BC) : Note: 1: 2756 2: USERFILESPEC
MSI (c) (B8:BC) : PROPERTY CHANGE: Modifying CostingComplete property. Its current value is '0'. Its new value: '1'.
MSI (c) (B8:BC) : Note: 1: 2205 2: 3: BindImage
MSI (c) (B8:BC) : Note: 1: 2205 2: 3: SelfReg
MSI (c) (B8:BC) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : PROPERTY CHANGE: Adding _SELocation property. Its value is 'INSTALLDIR'.
MSI (c) (B8:E0) : Doing action: InstallISO
Aktion 09:00:38: InstallISO.
Aktion gestartet um 09:00:38: InstallISO.
Aktion beendet um 09:00:38: InstallISO. Rückgabewert 3.
Information 2896. Fehler beim Ausführen der InstallISO-Aktion.
Aktion beendet um 09:00:38: CustomSetup. Rückgabewert 3.
MSI (c) (B8:A0) : Doing action: SetupCompleteError
Aktion 09:00:38: SetupCompleteError.
Aktion gestartet um 09:00:38: SetupCompleteError.
Aktion 09:00:38: SetupCompleteError. Dialog created
Aktion beendet um 09:00:39: SetupCompleteError. Rückgabewert 2.
Aktion beendet um 09:00:39: INSTALL. Rückgabewert 3.
MSI (c) (B8:A0) : Destroying RemoteAPI object.
MSI (c) (B8:C4) : Custom Action Manager thread ending.
It seems like the InstallISO cause the problems - but what the hell is this and what is going wrong?
Hopefully someone of Siemens knows the solution of this issue and answers me.
Best regards