Reply
Solved! Go to solution

Trimming sketches

[ Edited ]

Hi, everyone! I just got solid edge today and I quickly ran into an issue. I have previous background with solid works, onshape, and Autocad and I was told Solid Edge was very similar to solid works. so onto the problem. I was sketching a Reuleaux triangle attempting to make a solid of constant width (I do this on all my cad programs to test several sketch and feature tools at once). The problem I encountered was that there was no trim entities tool for sketching, or at least not that I saw. Is there a sketch tool that does that? if so if anyone could point it out that would be amazing. I'm using ST9. Also, those annoying Green lines when I sketch confuse me, is there any way to disable those?

1 REPLY
Highlighted
Solution
Solution
Accepted by topic author Red_B
‎05-17-2017 04:58 PM

Re: Trimming sketches

In the "Draw" section, you can find the Trim, Trim Corner, and Extend to Next.  Use Command Finder in the bottom mid-right if you can't readily find them.

 

To turn off the cursor alignment lines (green lines), go into the Grid Options (use Command Finder) and uncheck the option "Show alignment lines".

Ken Grundey
Production: ST9 MP6
Testing: ST10