Cancel
Showing results for 
Search instead for 
Did you mean: 

AWC display problem

Creator
Creator

Hello everybody,

 

We use https and SSO. TC11.3 AWC 4.0.3


When I connect to active workspace, on the login page I do not have the choice of the language. Once connected I am well connected to the AWC server but with a white page, we can see at the top that my user is not indicated!
When I pass my Internet Explorer in English it works.


An idea to leave my IE in French?

 

pas choix lang.pngNo language choiceusermanquant.pngno user indicated / white page

 

changelangue.pngIf I put English on the top its working

Regards,

5 REPLIES 5

Re: AWC display problem

Legend
Legend

Hello,
I don't know how you've configured your SSO but :

1. Have you deployed the language "French" in SSO ?

2. On the server where you're building the AWC war, did you specify your SSO settings ? (I'm think about the "Active Workspace Client Settings" panel)

Best regards,

Frédéric.

Re: AWC display problem

Creator
Creator

Hello @FLehn,

 

Thank you for your reply :)


I configured the SSO on tomcat (We are using IIS,reverse proxy and https)

 

1. Have you deployed the language "French" in SSO ? Yes

Insweb_fr.PNG

 

2. On the server where you're building the AWC war, did you specify your SSO settings ? Yes I did

 

Any idea ?

Re: AWC display problem

Legend
Legend

Ok ! Did you try with another browser and/or clean the cache of IE ?

Re: AWC display problem

Creator
Creator

@FLehn,

 

Yes with the same result.

Re: AWC display problem

Creator
Creator

Hi everybody, hi @FLehn,

 

Any other idea ?