Cancel
Showing results for 
Search instead for 
Did you mean: 

Active workspace installation error

Builder
Builder

Dear all,

 

I got this error while I was trying to install active workspace 3.2.3:

 

The following command returned a value of 1

"install_runner.bat" -u=infodba -p=***** -g=dba -templates=aws2

 

I will be happy if anyone has a suggestion for me to find the problem.

We use Teamcenter 11.2.3

 

Sina shojaee
6 REPLIES

Re: Active workspace installation error

Solution Partner Honored Contributor Solution Partner Honored Contributor
Solution Partner Honored Contributor
Are you using Deployment Center to install AW?

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: Active workspace installation error

Builder
Builder

Dear @RandyEllsworth

 

Thank you for your attention. Actually we don't use deployment center to install AWS.

Sina shojaee

Re: Active workspace installation error

Solution Partner Honored Contributor Solution Partner Honored Contributor
Solution Partner Honored Contributor
Use DC to avoid errors installing AW.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: Active workspace installation error

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

Have you tried runnning the command in a TC command prompt?

 

 

 

Re: Active workspace installation error

Builder
Builder

Thank you @RandyEllsworth . I will try DC and tell you the result.

Sina shojaee

Re: Active workspace installation error

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

 

I ran into the following error also:

 

The following command returned a value of 1

"install_runner.bat" -u=infodba -p=***** -g=dba -templates=aws2,aut0authorizationaws,activeworkspacebom

 

I was able to correct this by adding these values to the USER variables

 

  • JAVA_HOME=C:\Program Files\Java\jdk1.8.0_91
  • JRE_HOME=C:\Program Files\Java\jre8
  • JRE64_HOME=C:\Program Files\Java\jre8

 

I had these previously set only to the SYSTEM variables....and would receive the error while in this state