cancel
Showing results for 
Search instead for 
Did you mean: 

Cold Deployment error

Legend
Legend

Hello Team,

I am facing below issue while deploying package extension.

 

Executing ["C:\Siemens\TC101\bin\manage_model_files.exe" -u=infodba -p=***** -g=dba -force=model -option=download]
Output from command: "C:\Siemens\TC101\bin\manage_model_files.exe" -u=infodba -p=***** -g=dba -force=model -option=download
Downloading File: model.xml
3072: The FTS engine could not be found.
41178: FSC proxy error: "6 CURLE_COULDNT_RESOLVE_HOST: The host domain name to which you are trying to connect could not be resolved.".
command_exit=41178
Exit Status 41178, elapsed time 0:01:44
An error occurred during execution. Stack trace follows...
com.teamcenter.install.tceng.base.DatabaseSteps.manageModelFiles(DatabaseSteps.java:3039)
com.teamcenter.install.tceng.base.DatabaseSteps.updateDatabaseAll(DatabaseSteps.java:2766)
com.teamcenter.install.tceng.base.DatabaseSteps.updateDatabase(DatabaseSteps.java:2728)
sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
java.lang.reflect.Method.invoke(Unknown Source)
com.teamcenter.install.tem.tasks.JavaTask.execute(JavaTask.java:209)
com.teamcenter.install.tem.tasks.Task.execute(Task.java:135)
com.teamcenter.install.tem.tasks.blocks.CodeBlock.execute(CodeBlock.java:201)
com.teamcenter.install.tem.struct.TcFeature.processAction(TcFeature.java:1350)
com.teamcenter.install.tem.struct.TcFeature.process(TcFeature.java:1288)
com.teamcenter.install.tem.struct.TcFeature.maintenance(TcFeature.java:1048)
com.teamcenter.install.tem.director.actions.MaintenanceAction.execute(MaintenanceAction.java:30)
com.teamcenter.install.tem.director.DirectorScript.execute(DirectorScript.java:143)
com.teamcenter.install.tem.director.Director.run(Director.java:120)
java.lang.Thread.run(Unknown Source)
com.teamcenter.install.tem.struct.exceptions.UserCancellationException: User cancelled

1 REPLY

Re: Cold Deployment error

Legend
Legend
It was due to preferences, I have directly imported all the site preferences from the development environment to production environment. in which some preferences are having Host names and those preferences should not override such as

Fms_BootStrap_Urls
Transient_Volume_Installation_Location
Default_Transient_Server

so after restoring the preferences, this issue got resolved.