Cancel
Showing results for 
Search instead for 
Did you mean: 

Correct EWI version on TC 11.2.3 + AW 3.2

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi,

 

I have a VM with Teamcenter 11.2.3 with Active Workspace 3.2 installed. I need EWI, so I downloaded the following EWI patch from GTAC:

 

TC11.2.1_EWI3.2_wntx64.zip

 

But I am receiving an error (TEM failing with "null") when trying to apply the patch, just as described in this GTAC PR (with no current solution): GTAC PR: 7919602

 

Has anyone managed to install EWI on TC 11.2.3 with Active Workspace 3.2? Am I applying the wrong patch? Is EWI compatible with TC 11.2.3 and AW 3.2? I'm running out of ideas.

 

Thank you.