Cancel
Showing results for 
Search instead for 
Did you mean: 

Deployment Center 2.0 - anyone else tried to use it?

Gears Phenom Gears Phenom
Gears Phenom

I've been attempting to used Deployment Center 2.0. Anyone else using any version of it? I'd like to compare notes on issues if possible.

 

Thanks!
Jamie Griffis

Mercury PLM Services

7 REPLIES

Re: Deployment Center 2.0 - anyone else tried to use it?

Gears Phenom Gears Phenom
Gears Phenom

I just wanted to update. I did get a distributed environment installed with Deployment Center. This isnt' a perfect tool yet but has great possibilites. 

 

Jamie

Re: Deployment Center 2.0 - anyone else tried to use it?

Valued Contributor
Valued Contributor

I have tried DC 2.0, seems like great tool but has some important fixes.

 

Registered my dev environment to DC and tried adding some components using it, I had issues connecting to SQL server

 

Software Versions/Configuration:
Deployment Center 2.0
Teamcenter 11.4
Active Workspace 3.4
SQL Server 2014

I have a PR # 9096383 which is still on open to investigation.

Regards
Rafa

Re: Deployment Center 2.0 - anyone else tried to use it?

Gears Phenom Gears Phenom
Gears Phenom

I had the same problem with the same features you mentioned. What worked for me is that the database user could only be infodba/infodba (do not use a domain) and then your sa user info. I did have a different user for the operating system user for the deployment. When I tried using that same account, it couldn't connect to SQL. Once I change the db user, then it continued and deployed.

 

ms.JPG

 

 

Jamie

Re: Deployment Center 2.0 - anyone else tried to use it?

Valued Contributor
Valued Contributor

In my case, I was using infodba/infodba as database user id and password

 

But I did not try changing it to different username, not sure if that works as it didn't work for you.

 

I guess here the issue is "named instance", first time I did try this I have selected named instance and saved it then I realized I did somethig wrong and changed back to "port". Now I cannot remove that named instance its just greyed out even if I unselected it

 

Capture.jpg

 

Regards
Rafa

Re: Deployment Center 2.0 - anyone else tried to use it?

Gears Phenom Gears Phenom
Gears Phenom

I had several failed attempts. I had to start over on my environment in DC two times and delete everything on my servers. Then it worked the 3rd time after fixing the DB password. 

Re: Deployment Center 2.0 - anyone else tried to use it?

Valued Contributor
Valued Contributor

That might work for me, I need to clean up everything and try again.

 

Here is the sad part, there is no workaround from GTAC for Deployment Center issues.

Regards
Rafa

Re: Deployment Center 2.0 - anyone else tried to use it?

Gears Phenom Gears Phenom
Gears Phenom

Just wanted to know if anyone else has attempted Deployment Center yet? I've previously stated I did and it was successful. I've found a bunch of issues/errors because to DC in my environment. I'd like to discuss with anyone else that is using it.

 

Thanks,
Jamie