Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution
Highlighted

Drag and Drop in the RAC not working for some Users

Hi,

 

Our team has encountered an Odd issue with the Drag and Drop capability within the TC RAC. The same RAC install across multiple systems is getting different behavior, where the Drag and Drop functionality is either working or its not.

 

On System 1: Open the RAC and Drag an Excel file into the New Folder. The expected dialog appears to insert the new file as a Dataset.

On System 2: Open the RAC and Drag an Excel file into the New Folder, nothing happens. The mouse icon remains as the circle with the slash through it.

 

  • Between the two systems, the same Exact RAC is deployed. Drag and Drop is enbled OOTB, with no customizations.
  • Verified its not tied TC User account.

 

Has anyone encountered this issue? I'm suspecting its environment/OS based, but dont know where to look.

2 REPLIES
Solution
Solution
Accepted by topic author Trent
‎03-01-2017 10:32 AM

Re: Drag and Drop in the RAC not working for some Users

I had met this issue before.
In my side, it was because UAC level. When Teamcenter's Integrity was High, but Windwos Explorer's Integrity was Medium, so it can't drop the file.
Maybe you can trid the follow:
1. Run gpedit.msc
2. Local Computer Policy -> Computer Configuration -> Windows Setting -> Security Setting -> Local Policies -> Security Options
3. Disable both "User Account Control: Admin Approval Mode for the Built-in Administrator account" and "User Account Control: Run all administrators in Admin Approval Mode"
4. Reboot OS

Re: Drag and Drop in the RAC not working for some Users

Hi Varsa, thanks for your reply. We have tied this back to the settings you called out above. The UAC control is the main culprit.