cancel
Showing results for 
Search instead for 
Did you mean: 

Error Upgrade BMIDE project template from 8.3 to 10.1

Genius
Genius

in 8.3 side i have my custom template custom_template, wich have dependency to cm_template, integration4catia template, foundation template.

 

I installed BM IDE 10 and try to convert my 8.3 bmide project to 10

 

 

I've got this error while upgrading my custom project template 8.3: 

 

"the templates in reference directory does not have the correct template version. The expected version for these temlate is 10.1_9"

 

the dependend templates has actual version - 10, but BMIDE can't convert my custom template,display expected version error.

 

How to workaround this?

2 REPLIES

Re: Error Upgrade BMIDE project template from 8.3 to 10.1

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

Make sure your "dependent templates folder" setting for your project is set to the templates folder under the Tc10 BMIDE and not back at the TC8.3 BMIDE location:

 

BMIDE_dependent_templates_folder.png

 

 

 

 

 

Arden Bedell | Teamcenter Wonk | Applied CAx, LLC

Re: Error Upgrade BMIDE project template from 8.3 to 10.1

Genius
Genius

problem was solved

 

my custom_template shouldnt be in dependend templates, it was mistake