Cancel
Showing results for 
Search instead for 
Did you mean: 

Error While patching the Teamcenter

Legend
Legend

Hello Team,

 

I am getting below issue while patching the Teamcenter.

 

 

Executing [set TC_INSTALL_DIR=D:\splmlocal\bedev00\appl\tc112\install] Executing [set TC_USER_PASSWD=*****] Executing [set TC_VERSION_STRING="TEAMCENTER V11000.2.0.20150715"] Executing [set LANGID=EN] Executing ["generate_metadata_cache" -u=infodba -p=***** -g=dba -force] Output from command: "generate_metadata_cache" -u=infodba -p=***** -g=dba -force Command line login fail! Error code = 515209 (POM_rdbms_error) command_exit=515209 Exit Status 515209, elapsed time 0:00:10 An error occurred during execution. Stack trace follows... com.teamcenter.install.tem.tasks.ExecTask.executeCmd(ExecTask.java:99) com.teamcenter.install.tem.tasks.ExecTask.execute(ExecTask.java:67) com.teamcenter.install.tceng.struct.tasks.TcexecTask.execute(TcexecTask.java:111) com.teamcenter.install.tem.tasks.Task.execute(Task.java:135) com.teamcenter.install.tem.tasks.blocks.CodeBlock.execute(CodeBlock.java:201) com.teamcenter.install.tem.tasks.blocks.CodeBlock.execute(CodeBlock.java:181) com.teamcenter.install.tem.patch.Patch.processPatchTasks(Patch.java:1083) com.teamcenter.install.tem.patch.Patch.processPatchTasks(Patch.java:770) com.teamcenter.install.tem.patch.Patch.finish(Patch.java:436) com.teamcenter.install.tem.patch.Patch.begin(Patch.java:284) com.teamcenter.install.tem.director.actions.PatchingAction.execute(PatchingAction.java:47) com.teamcenter.install.tem.director.DirectorScript.execute(DirectorScript.java:143) com.teamcenter.install.tem.director.Director.run(Director.java:134) java.lang.Thread.run(Unknown Source)

 

Base version 11.2a

Patch version 11.2.3.1

 

features

1. Corporate Server

2. Volume Server

3. Rich 2Tier client

 

It is new environment, all things are newly installed with new database instance for it.

 

any suggestion? dont have information in logs

 

2 REPLIES

Re: Error While patching the Teamcenter

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Are you using SSO? Can you run the utility on the command line?

I ran into a problem with 11.2.3_patch_1 and had to restore my servers to start over with 11.2.3 then patch to 11.2.3_patch_1 in a separate operation.

Keep in mind that you may have to upgrade your database software first. Check the compatibility to ensure the current software is supported.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: Error While patching the Teamcenter

Legend
Legend

Hello @RandyEllsworth

Thanks for the reply, i am not using SSO currently.

 

But i will try to install first patch 11.2.3 then i will go for 11.2.3.1 as per your suggestion.

This may work