Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Siemens Pioneer Siemens Pioneer
Siemens Pioneer

What about system locales settings?

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

I am not understand your question,

Can you explain more detail.

 

thanks!

Vietbay CO., LTD VN

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Siemens Pioneer Siemens Pioneer
Siemens Pioneer

I've got problems with installation of Tc 12 when Polish locales have been used.

Check (from command prompt) systeminfo command.

For Tc 12 one has to have:

The newest License Server

The appropriate License

The correct (en) locales

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

 already download lastest version of SPLM license server. v9.0.1 

When I started license server, some function of license file is error. 

" Users of prd_ps_teamcenter_access:  (Error: 5 licenses, unsupported by licensed server) "

 

 

Vietbay CO., LTD VN

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Gears Phenom Gears Phenom
Gears Phenom

Good afternoon, contact your support (who sold you licenses) and ask them to update your licenses to the latest version, you can send them this error. After that, try to continue the installation.

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Solution Partner Honored Contributor Solution Partner Honored Contributor
Solution Partner Honored Contributor
I disagree. It looks like a licensing error to me. You are have a licensing problem when the user "infodba" is being created. In other words, the installation is not able to reach (or get a response from) the ugslmd license service. Check your FlexLM log for errors.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Gears Phenom Gears Phenom
Gears Phenom

Good afternoon I think you are right, but I also think that you need to check the version of the license file for compatibility with the latest SPLMLicenseServer v9.0.1, because you get errors:
"Users of prd_ps_teamcenter_access:" (Error: 5 licenses, unsupported by licensed server) "

Re: Error install TCRS 12.0 : " Setting up the foundation data model failed"

Siemens Pioneer Siemens Pioneer
Siemens Pioneer

Hello again.

There is also another possibility

If You are _sure_ everything is OK with license server version/license file check the connectivity.

I don't know how it looks like now, but with older version there were problems with license when IPv6 has been used.

Check the ping <license_server> command.

If the connectivity it should looke like:

Answer from  z 134.244.164.205: bytes=32 time<1 ms TTL=128

If it looks in other way, something like fdf8:f53b:82e4::53, then use fixit provided by Microsoft.

https://support.microsoft.com/en-us/help/2533454/resolving-internet-connectivity-issues-after-world-...

Do not disable IPv6, just make IPv4 as preferred protocol.

The error is/was nasty and difficult to diagnose...