cancel
Showing results for 
Search instead for 
Did you mean: 

FCC error

Hello Friends,

I am getting FCC error continuously...can u guys list out the possibilities of getting FCC error and the ways to solve it.

 

Note: I have triesf  fccstat -reconfig . I am getting FCC offline 

I tried using fccstat -start..But it replies with unable to start or restart..

Please give me a solution.

 

Thanks in advance

Regards,

Ganesh

 

 

8 REPLIES

Re: FCC error

Phenom
Phenom

Please check if %FMS_HOME% is set correctly and FSC service is running correctly.

Re: FCC error

Experimenter
Experimenter

Set Environment variable as FMS= and point to TCCS

Then Run the Fccstat in command prompt,it starts the fcc

Re: FCC error

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Make sure your parent FSC service is running. The FCC has to talk to someone.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: FCC error

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

1. Make sure that certified JRE version is installed & JRE Home environment variable is set properly

2. Make sure FMS_HOME environment variable is set to correct path

3. Open log file in %USERPROFILE%\Siemens\logs\tccs\TCCS\process to check error

4. Make sure that FSC service is running in server

Re: FCC error

Hi Ravikumar,

 

    I have checked all your points and attached the snaps for your reference.But i could not find the log you specified.Can you specify the name of the log.

Re: FCC error

Hi guys,

 

Now my FCC has started....i have another issue.

 

I tried to create a dataset..and it is working fine.i can create and open it.

 

But when i tried to open an already created dataset,such as pdf...it is replying with unable to open error.

 

i think it is egarding volume.

 

Pls refer the snapshot..

Re: FCC error

Siemens Creator Siemens Creator
Siemens Creator

Hi,

 

               It seems to be a problem of transientvolume. Run the backupxml_info in the tcserver. Make sure the volume id and transientvolume id values are right fmsmaster_<>.xml has the same values present. If values are differs enter the right values in fmsmaster_<>.xml .

 Stop fsc.

Remove FSC cache.

start FSC

 

Perform your test again.

Re: FCC error

thank you...

that issue has been already solved...

thanks for ur reply