Showing results for 
Search instead for 
Do you mean 
Reply

How to migrate bmide template to the correct version using the bmide client.

I am trying to upgrade my TC 8.3 test enviorment to TC 10.

 

Using AutoCAD, T4S, Catia Integreation OOTB templates and custom BMIDE template.

At upgrade database feauters TEM gives a status message "The following templates: [autocad, hhml, integration4catia, t4s, upgrade] have incompatible versions. To proceed with the database upgrade, please migrate these templates to the correct version using the BMIDE client or select the correct version templates."

 

How I can migrate thes templates or kindly help me with this.

2 REPLIES

Re: How to migrate bmide template to the correct version using the bmide client.

OOTB Templates :

 

Most of the BMIDE templates has been provided by Siemens PLM to proceed with your upgrade procees.

 

Ex : AutoCAD, T4S, Catia Integreation OOTB templates 

 

So you need to download required templates with respect to upgrade TC version.[ Refer attached Snap ]

 

Custom templates ;

 

You have install upgrade TC version BMIDE Client to Upgrade your custom templates from prior TC version , before start proceeding with TC upgrade. [ For more information refer BMIDE guide to upgrade custom templates ]

 

 

 

 

Re: How to migrate bmide template to the correct version using the bmide client.

Thanks for your quick reply. will surely do the same and revert.