Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: How to prevent users to login via thin client in browser?

Solution Partner Esteemed Contributor Solution Partner Esteemed Contributor
Solution Partner Esteemed Contributor
@Roman65 has shown how to comment out the webclient correctly. It should not affect anything other than the http addresses that contain /webclient/* which http://server:8080/tc/service does not. The service URL should still function normally.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: How to prevent users to login via thin client in browser?

Valued Contributor
Valued Contributor

Yes Randy...that is what i was expecting, but unfortuntaley it doesn't allow me to access http://hostname:port/tc/services. I am not sure why. But when i put back the old web.xml it starts working. Anyway the solution provided in te chat solves my current problem, but I was just taking the opportunity to clear my concepts as well. Thanks for all the suggestions

 

Regards,
SRaj

 

Re: How to prevent users to login via thin client in browser?

Valued Contributor
Valued Contributor

I am trying to access http://tcremoteweb1:8080/tc/services


@Roman65 wrote:

As far as I know, it prevents only the webclient

what are you trying to call at http://hostname: port/tc/service ?

 


 

Re: How to prevent users to login via thin client in browser?

Valued Contributor
Valued Contributor

@Roman65 wrote:

Ok, I see

I can't help you with this, we don't have MRL installed


No worries :smileyhappy:...you, Randy and others have given me multiple options which has helped to solve this issue

 

Regards,

SRaj