Cancel
Showing results for 
Search instead for 
Did you mean: 

IMM: Issue with "Search" and "Add Properties to a Material"

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Hi Experts

 

Currently i am trying to get experience in the IMM (Integrated Material Management) Module. But some things ain't working yet.

 

1: One of them is the Search. After choosing a Catalog and typing in a name of a material (full name or Alu* e.g.) i execute the Search by hitting the magnifying glass. After that i am redirected to the Search Result pane which remain empty.

Search.pngSearchSearch result.pngSearch results 

 I imported the sample Catalog before, so there are definitely some Aluminum Materials in this Catalog that should be found.
 
2: The second Issue appears when i want to Add Properties to a Material. If I select a Matrial and hit the "Add Properties to a Material" Button the "select Properties" Windows appears and i can select the Properties i want to add. After selecting all i click the OK Button, the Material View refreshes, but no Properties are shown there.
Add Properties.pngSelect PropertiesAdd Properties after.pngAfter clicking the OK Button
Does anyone of you have any suggestions on what i am doing wrong. Do i have to set any Preferences for this or something like that?
 
Thanks in advance
Bastian
3 REPLIES 3

Re: IMM: Issue with "Search" and "Add Properties to a Material"

Experimenter
Experimenter

Hi,

 

to "select" a catalog you have to drag´n´drop the catalog below the input fields (the white area below "Customized search attributes").

Re: IMM: Issue with "Search" and "Add Properties to a Material"

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Hi,

 

i tried this before, with the same result. I accidently left this out when i took the screenshot

 

Re: IMM: Issue with "Search" and "Add Properties to a Material"

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Hi,

 

it looks like the IMM DLLs are not registered with the Teamcenter Server.

Can you check your TC_ROOT\BIN directory if the IMM Dlls are present