Cancel
Showing results for 
Search instead for 
Did you mean: 

JBOSS Error java hotspot(tm) 64-bit server vm warning ignoring option permsize=256m support

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi ,

First of all, i want to give inf. about my TC.

Jre version is 1.8U91

JBOSS 1.7.0

TC 11.2.0 4 Tier installation

I have installed all the required steps (4 Tier Rich Client with OTW) and i start the services in sequence.First i start the rmi.bat and start_server.bat then jboss standalone.bat but i am getting the error message "java hotspot ( tm) 64-bit server vm warning ignoring option permsize = 256m support was removed version 8 ".Is that problem will be related with imcopatible version of JAVA and JBOSS. You can see the error message below. How can i fix this problem?

I have to select the version of JAVA as 1.8, because firstly i intalled to base TC 11.2 and i'm going to upgrade it to 11.5 version.

 

2018-08-11_21h49_59.png

 

Best Regards

Gurkan

 

 

 

 

2 REPLIES

Re: JBOSS Error java hotspot(tm) 64-bit server vm warning ignoring option permsize=256m support

Phenom
Phenom

Hello, jboss with this message does not work? As far as I understand this is not a bug, but a warning that the support this option was removed in version 8.0

Re: JBOSS Error java hotspot(tm) 64-bit server vm warning ignoring option permsize=256m support

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hi Arthur ,

Yes JBOSS is not working if i go on the installation. JBOSS is not creating the tc.war deployment file.  I think java 1.8.0 U 91 version don't support to JBOSS 7 version. I solved it by using the Java 1.7.1 version and JBOSS 7 , in that case , they work without any problem.

 

Thanks

Gurkan